2020 年国勢調査 先行リリース版

本サイトでは、BA Pro で利用可能な「2020 年国勢調査 先行リリース版」(以下「本データ」) のセットアップを行います。

セットアップに関してご不明点がある場合は、My Esri の技術的な問い合わせフォームからお問い合わせください。 My Esri への接続方法については My Esri とは | ESRIジャパン (esrij.com) を、問い合わせ方法については お問い合せ | ESRIジャパン (esrij.com) をご参照ください。

動作環境

本データの動作環境は、以下の通りです。

  • ソフトウェア
    • BA Pro 2.9 / 3.0
    • ArcGIS Business Analyst Desktop 10.8.1 / 10.8.2
  • データセット
    • ArcGIS Business Analyst 2022 年版データ

本データを利用するためには、お使いの PC に ArcGIS Business Analyst 2022 年版データがインストールされている必要がございます。 2022 年版データがインストールされていない場合は、こちらの手順に沿って 2022 年版データをインストールしてから以下のセットアップを行ってください。

セットアップ

データの入手

ESRIジャパンから本データの提供開始の案内メール「ArcGIS Business Analyst 用 2020 年国勢調査 先行リリース版提供のお知らせ」をお送りしています。 そのメールに添付されているドキュメントに記載の手順に沿って、「CensusR2_ba.zip」を任意の場所にダウンロード・解凍してください。

データの配置

解凍した「CensusR2_ba」フォルダーを、以下のフォルダー内にコピーします。

C:\ArcGIS\Business Analyst\JPN_Esrijapan_2022\Data\User Data

データの設定

本データを解析に利用するための集計用ファイルの設定を行います。

  1. BA Pro を起動し、[解析] タブ → [ビジネス解析] ボタンをクリックし、[Business Analyst データ ソース] が「JPN_EsriJapan_2022」に設定されているかを確認します。

別のデータが設定されている場合は、[データソースの変更] をクリックして [Business Analyst データ ソース] ダイアログを開き、[コンピューター] をクリック →「JPN_EsriJapan_2022」を選択して [OK] をクリックします。

  1. [マップ] タブ → [ビジネス解析] → [統計データ コレクションの追加] をクリックして [既存の統計データ コレクションの選択] ダイアログを開きます。
  2. 「C:\ArcGIS\Business Analyst\JPN_Esrijapan_2022\Data\User Data」フォルダーに移動し、「国勢調査2020(人口編).sdcx」を選択して [OK] をクリックします。
  3. 手順 2-3 と同じ方法で、「国勢調査2020(移動人口・その他編).sdcx」を追加します。
  4. [カタログ] ウィンドウを開き、[Business Analyst] → [統計データ コレクション] を展開し、「国勢調査2020(人口編).sdcx」を右クリック → [編集] をクリックして SDCX 編集ダイアログを開きます。
  5. [ソース] タブを開き、[パフォーマンス インデックス] の金づちアイコンをクリックしてパフォーマンス インデックスを構築します。メッセージが出たら [OK] をクリックします。

全国の町丁・字等ポリゴンに対してインデックスを構築するため、構築完了まで時間がかかる可能性があります。

  1. 構築が完了したらメッセージが表示されるので、[OK] をクリックして SDCX 編集ダイアログを閉じます。
  2. 手順 5-7 と同じ方法で、「国勢調査2020(移動人口・その他編).sdcx」についても同様にパフォーマンス インデックスを構築します。

以上で、本データを利用するための準備が整いました。

データの利用

本データを解析に利用する際には、以下の通りに操作を行ってください。

BA Pro では、[レイヤーへの情報付加] ツールなどで使用するデータ ブラウザーの [カスタム データ] タブに国勢調査 2020 のカテゴリが表示されます。このカテゴリをクリックすると、国勢調査の統計変数を選択することができます。

[レイヤーへの情報付加] ツールの操作方法は、こちらのチュートリアルでご紹介しています。

ArcMap 版 BA Desktop で利用する場合

本データは、ArcMap 版 BA Desktop でも以下の設定を行うことで利用することができますが、次世代のアプリケーションである BA Pro への移行をお勧めしております。詳しくは移行ガイドをご確認ください。

  1. Windows のスタート メニュー → [ArcGIS] フォルダー → [Business Analyst 2022 (オンライン地形図・ArcMap版)] をクリックして、ArcMap 版 BA Desktop を起動します。
  2. [Business Analyst] ツールバー → [Business Analyst] メニュー → [初期設定] をクリックして [初期設定] ダイアログを開きます。
  3. [データセット] タブ → [データセットの選択] で「JPN_EsriJapan_2022」が設定されているか確認します。設定されていない場合は「JPN_EsriJapan_2022」を選択して [OK] をクリックし、ArcMap 版 BA Desktop を再起動します。
  4. [カタログ] ウィンドウの [フォルダー接続] を右クリック → [フォルダーに接続] をクリックして [フォルダーに接続] ダイアログを開き、以下のフォルダーを選択して [OK] をクリックします。

    C:\ArcGIS\Business Analyst\JPN_Esrijapan_2022\Data\User Data

  5. [カタログ] ウィンドウから手順 4 で接続したフォルダーを開き、「CensusR2_ba」フォルダー内の以下のファイルをマップにドラッグ & ドロップして追加します。
    • 国勢調査2020(人口編).bds
    • 国勢調査2020(移動人口・その他編).bds

*.bds ファイルを追加すると、[データ コレクションの更新] ダイアログが表示されます。

ArcMap 版 BA Desktop では、[空間オーバーレイ] ツールなどで変数を選択するダイアログにて、国勢調査 2020 のカテゴリが表示されます。このカテゴリを展開することで、国勢調査 2020 の統計変数を選択できます。

ArcMap 版 BA Desktop の操作方法については、Business Analyst 操作ガイドをご参照ください。Windows のスタート メニュー → [ArcGIS] フォルダー → [Business Analyst 操作ガイド] をクリックすることで開くことができます。